郑州监控安装公司_郑州弱电施工公司_郑州企业网络维护 欢迎致电我们竭诚为您服务!

专业承接各类弱电工程

免费上门勘测现场 ☑ 提供针对性解决方案

全国免费服务热线:

400-118-5618
当前位置:首页 > 新闻动态 > 常见问题 >

思科路由拨号上网设置方法

  • 发表时间:2020-10-17 09:07:27
  • 来源:未知
  • 人气:


ISP路由器配置如下:
vpdn enable
vpdn-group 1
accept-dialin
protocol pppoe
virtual-template 1 (调用虚拟模板1,类似环回口)
 
interfere F0/0
no ip add
pppoe enable
 
interface virtual-template 1
ip unnumbered loopback 0(借用还回口地址)
peer default ip address pool cisco
en ppp
ppp authentication pap(chap)
ip local pool cisco 202.1.1.2 202.1.1.10
username test password test
 
客户路由器配置步骤:
vpdn enable
vpdn-group 1
request-dialin
protocol pppoe
 
1.配置一个出口
interface E0/1
no ip address
pppoe enable
pppoe-client dial-pool-number 1
 
2.定义一个虚拟拨号口
interface dialer0
ip address negotiated
en ppp
dial pool 1
dial-group 1
ip mtu 1492
ppp authentication pap callin
ppp pap sent-username test password test
 
3.配置PAT
interface e0/0
ip nat inside
int dialer0
ip nat outside
access-list 1 permit 192.168.1.0 0.0.0.255
ip nat inside source list 1 interface dialer0 overload
 
4.配置DHCP
ip dhcp pool ADSL
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
 
5.配置静态路由
ip route 0.0.0.0 0.0.0.0 dialer0
 
我们提供的服务:
 
综合布线(各类弱电系统的线路安装服务)
网络工程(网络机房建设、机柜配线架、网络面板模块、网络设备安装调试维护)
集团电话(电话分机、电话会议系统、呼叫中心)
安防监控(网络视频监控、模拟视频监控、远程视频监控)
门禁考勤(指纹门禁、人脸识别门禁、门禁控制、考勤管理)
楼宇对讲(小区门对讲安装调试维护)
音响广播(酒店背景音乐、商场应急广播)
停车道闸(停车场地进出口道闸系统)
电子围栏(红外报警、电子围栏)
维修维护(IT外包、网络维护)
专业承接各类大小弱电工程施工、安装、调试、维护!
    标签:
    推荐产品